Page 4 of 8« First...23456...Last »

I recently had to replace the inner tie rod on my wife’s 2005 Escape.  After doing a little research for an inner tie rod tool I found one that had very good reviews and was suppose to work with MOST Ford vehicles.  I guess the 05 Escape doesn’t fall into most.  The crowsfeet on the tool are made to fit on an inner tie rod that has two flat sides, the tie rod in the Escape was completely round and smooth.

46800_D441A5B2D13C1

 

Continue reading

Course Description & Syllabi

This three day course will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCNA test provided by MikroTik.

Click here for the course outline

 

What You Need to Bring

Laptop with at least 1 ethernet port

Power Strip approximately 10′ in length

Two ethernet cables 6′-14′ in length

 

Location

Country Inn & Suites

Country Inn & Suites

105 Alex Lane – Charleston, West Virginia 25304

1-800-830-5222

Room rate : $95 (per night)

Website: http://www.countryinns.com/charleston-hotel-wv-25304/wvcharle/

To get the group rate, call the hotel and tell them you are with the MikroTik group.

 

Continue reading

I came across a handy little application called DiffMerge that allows you to compare multiple files and make changes while open.  This is extremely useful when comparing multiple MikroTik configuration files.  Previously I used sdiff, but I think this is much easier to use.

DiffMerge

 

 

DiffMerge is a free application and can be used on OSX, Windows, and Linux.  The download can be found here.

http://www.sourcegear.com/diffmerge/

 

Sometimes working with a directory full of subdirectories and files you need to compare the directories and files to another version of the files.  This comes in extremely useful when restoring a hacked website.  To do this you need to have the old copy and the current copy in two different directories on your system.  Then run the command below replacing DIR1 and DIR2 with the directoires you would like to compare.  This works through the entire directory because of the -r option which stand for recursive.  The -q option suppresses the entire output and only outputs the files the differ.

Continue reading

After setting up your website it is always a good idea to change the directory and file permissions.  This makes it a little harder for an attacker to compromise your site.  For Joomla and Wordpress it is best practice to set your directory permissions to 755 and your file permissions to 644.  In addition to this, Wordpress recommends setting the wp-config.php file to 600.

 

Using the code below, go to the root directory of your website and run the following commands.

 

find . -type f -exec chmod 644 {} \;
find . -type d -exec chmod 755 {} \;

 

 

This is my first setup with 3G on a Routerboard.  It took a little longer than I wanted to figure everything out, but I eventually got it working.

 

The steps that made it work.

  1. Place the UMTS drivers in the /firmware directory on the Routerboard (You should be able to get them from whom you purchased the card.)
  2. Install the Gobi 2000 and power on the router.
  3. Shutdown the router and install the SIM card
  4. Add the ppp-client with the settings below. Continue reading
There is no excerpt because this is a protected post.

Come join us in the our MTCNA class in Pittsburgh Jan. 21 – Jan. 23!

 

For more information and to signup click here.

 

Sometimes you will need to connect to a router that either has a dynamic IP or a domain name instead of directly to the IP address.  This is easily achieved using RouterOS  with a simple script.  Using the script below you will need to change PPP-INTERFACE to the name of your PPP interface and VPN.YOURDOMAIN.COM to the domain name of what you are trying to connect to.

/system script
    add name="CBrown-VPN DNS" policy=\
    ftp,reboot,read,write,policy,test,winbox,password source=":global pptpinte\
    rfacename \"PPP-INTERFACE\"\r\
    \n:global pptpdnsname \"VPN.YOURDOMAIN.COM\"\r\
    \n:global pptpdnsip [:resolve \$pptpdnsname]\r\
    \n:global currentip [/interface pptp-client get \$pptpinterfacename connec\
    t-to]\r\
    \n:if (\$currentip != \$pptpdnsip) do={ /interface pptp-client set [find n\
    ame=\$pptpinterfacename] connect-to=\$pptpdnsip}\r\
    \n}"

Continue reading

Many businesses want to block facebook on their corporate networks.  Here is a useful site to lookup blocks of IPs.

http://www.robtex.com/dns/www.facebook.com.html#records

http://bgp.he.net/AS32934#_prefixes

Using the IPs from above we can create firewall rules to block facebook.

/ip firewall filter
add action=drop chain=forward comment="Block Facebook" dst-address=173.252.64.0/18
add action=drop chain=forward comment="Block Facebook" dst-address=204.15.20.0/22
add action=drop chain=forward comment="Block Facebook" dst-address=66.220.144.0/20
add action=drop chain=forward comment="Block Facebook" dst-address=31.13.64.0/18
add action=drop chain=forward comment="Block Facebook" dst-address=31.13.24.0/21
add action=drop chain=forward comment="Block Facebook" dst-address=69.171.224.0/19
add action=drop chain=forward comment="Block Facebook" dst-address=74.119.76.0/22
add action=drop chain=forward comment="Block Facebook" dst-address=103.4.96.0/22
Page 4 of 8« First...23456...Last »

Categories

Archives