Networking

Page 1 of 212

2 Day MTCNA in the Heart of Amish Country!

 

Course Description & Syllabi

This two day course will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCNA test provided by MikroTik.

Click here for the course outline

 

What You Need to Bring

Laptop with at least 1 ethernet port

Power Strip approximately 10′ in length

Two ethernet cables 6′-14′ in length

 

Location

Within 1.5 hours of Baltimore and Philadelphia in the heart of Amish Country!

Penn Manor School District

3000 Charlestown Rd, Lancaster, PA 17603

 

Continue reading

Course Description & Syllabi

This three day course will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCNA test provided by MikroTik.

Click here for the course outline

 

What You Need to Bring

Laptop with at least 1 ethernet port

Power Strip approximately 10′ in length

Two ethernet cables 6′-14′ in length

 

Location

Minutes from Washington Dulles Internation Airport in Sterling, VA.

CSI

103A Carpenter Dr,

Sterling, VA 20164

(724) 884-1450

Continue reading

Course Description & Syllabi

This three day course will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCNA & MTCRE test provided by MikroTik.

Click here for the course outline

 

What You Need to Bring

Laptop with at least 1 ethernet port

Power Strip approximately 10′ in length

Two ethernet cables 6′-14′ in length

 

Location

Continue reading

MTCRE-MTCTCE Training before the MUM!

 

Course Description & Syllabi

This three day course before the MUM will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCRE and MTCTCE test provided by MikroTik.

Click here for the MTCTCE course outline

Click here for the MTCRE course outline

Information about the MUM

 

Location

Ramada Plaza Hotel St. Louis Downtown/At Convention Center
811 N. 9th Street, Washington Ave and N. 9th St, St. Louis, MO 63101 US

The class will be held in the Lafayette metting room.

Continue reading

Course Description & Syllabi

This three day course will cover MikroTik official certification material plus much more! Real world examples will be shown and demonstrated as part of the class. Each student will obtain a base understanding of MikroTik RouterOS and learn skills that can be applied to there current networks and projects. Course includes labs where you will configure RouterOS and build networks. At the end of the class you will have the chance to take the Official MTCNA test provided by MikroTik.

Click here for the course outline

 

What You Need to Bring

Laptop with at least 1 ethernet port

Power Strip approximately 10′ in length

Two ethernet cables 6′-14′ in length

 

Location

Country Inn & Suites

Country Inn & Suites

105 Alex Lane – Charleston, West Virginia 25304

1-800-830-5222

Room rate : $95 (per night)

Website: http://www.countryinns.com/charleston-hotel-wv-25304/wvcharle/

To get the group rate, call the hotel and tell them you are with the MikroTik group.

 

Continue reading

I came across a handy little application called DiffMerge that allows you to compare multiple files and make changes while open.  This is extremely useful when comparing multiple MikroTik configuration files.  Previously I used sdiff, but I think this is much easier to use.

DiffMerge

 

 

DiffMerge is a free application and can be used on OSX, Windows, and Linux.  The download can be found here.

http://www.sourcegear.com/diffmerge/

 

This is my first setup with 3G on a Routerboard.  It took a little longer than I wanted to figure everything out, but I eventually got it working.

 

The steps that made it work.

  1. Place the UMTS drivers in the /firmware directory on the Routerboard (You should be able to get them from whom you purchased the card.)
  2. Install the Gobi 2000 and power on the router.
  3. Shutdown the router and install the SIM card
  4. Add the ppp-client with the settings below. Continue reading

Come join us in the our MTCNA class in Pittsburgh Jan. 21 – Jan. 23!

 

For more information and to signup click here.

 

Sometimes you will need to connect to a router that either has a dynamic IP or a domain name instead of directly to the IP address.  This is easily achieved using RouterOS  with a simple script.  Using the script below you will need to change PPP-INTERFACE to the name of your PPP interface and VPN.YOURDOMAIN.COM to the domain name of what you are trying to connect to.

/system script
    add name="CBrown-VPN DNS" policy=\
    ftp,reboot,read,write,policy,test,winbox,password source=":global pptpinte\
    rfacename \"PPP-INTERFACE\"\r\
    \n:global pptpdnsname \"VPN.YOURDOMAIN.COM\"\r\
    \n:global pptpdnsip [:resolve \$pptpdnsname]\r\
    \n:global currentip [/interface pptp-client get \$pptpinterfacename connec\
    t-to]\r\
    \n:if (\$currentip != \$pptpdnsip) do={ /interface pptp-client set [find n\
    ame=\$pptpinterfacename] connect-to=\$pptpdnsip}\r\
    \n}"

Continue reading

Many businesses want to block facebook on their corporate networks.  Here is a useful site to lookup blocks of IPs.

http://www.robtex.com/dns/www.facebook.com.html#records

http://bgp.he.net/AS32934#_prefixes

Using the IPs from above we can create firewall rules to block facebook.

/ip firewall filter
add action=drop chain=forward comment="Block Facebook" dst-address=173.252.64.0/18
add action=drop chain=forward comment="Block Facebook" dst-address=204.15.20.0/22
add action=drop chain=forward comment="Block Facebook" dst-address=66.220.144.0/20
add action=drop chain=forward comment="Block Facebook" dst-address=31.13.64.0/18
add action=drop chain=forward comment="Block Facebook" dst-address=31.13.24.0/21
add action=drop chain=forward comment="Block Facebook" dst-address=69.171.224.0/19
add action=drop chain=forward comment="Block Facebook" dst-address=74.119.76.0/22
add action=drop chain=forward comment="Block Facebook" dst-address=103.4.96.0/22
Page 1 of 212

Categories

Archives